<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16508806" />
        <link rel="icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Prince&#8217;s memoir &#8216;The Beautiful Ones&#8217; to be released this fall &#8211; Burns Lake Lakes District News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.burnslakelakesdistrictnews.com/entertainment/princes-memoir-the-beautiful-ones-to-be-released-this-fall/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.burnslakelakesdistrictnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fentertainment%2Fprinces-memoir-the-beautiful-ones-to-be-released-this-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fentertainment%2Fprinces-memoir-the-beautiful-ones-to-be-released-this-fall%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-7',{'dimension1': 'Associated Press','dimension2': 'canada & world,entertainment', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Associated Press','dimension2': 'canada & world,entertainment', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,entertainment', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,entertainment', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Burns Lake Lakes District News" />
<meta property="og:url" content="https://www.burnslakelakesdistrictnews.com/entertainment/princes-memoir-the-beautiful-ones-to-be-released-this-fall/" />
<meta property="og:title" content="Prince&#8217;s memoir &#8216;The Beautiful Ones&#8217; to be released this fall - Burns Lake Lakes District News" />
<meta name="description" content="Icon died three years ago, on April 21, from an accidental fentanyl overdose" />
<meta property="og:description" content="Icon died three years ago, on April 21, from an accidental fentanyl overdose" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-04-22T12:59:00+00:00" />
<meta property="og:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Prince&#8217;s memoir &#8216;The Beautiful Ones&#8217; to be released this fall - Burns Lake Lakes District News" />
<meta property="twitter:description" content="Icon died three years ago, on April 21, from an accidental fentanyl overdose" />
<meta property="twitter:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-1024x683.jpg" />
<meta property="fb:app_id" content="181868678564615" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.burnslakelakesdistrictnews.com\/entertainment\/princes-memoir-the-beautiful-ones-to-be-released-this-fall\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.burnslakelakesdistrictnews.com\/entertainment\/princes-memoir-the-beautiful-ones-to-be-released-this-fall\/"},"headline":"Prince&#8217;s memoir &#8216;The Beautiful Ones&#8217; to be released this fall","datePublished":"2019-04-22T12:59:00+00:00","dateModified":"2019-04-22T12:59:00+00:00","thumbnailUrl":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2019\/04\/16508806_web1_160824_EDH_Prince_TSR.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2019\/04\/16508806_web1_160824_EDH_Prince_TSR.jpg","width":1302,"height":868},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Burns Lake Lakes District News","logo":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ldn-logo.png","width":507,"height":36}},"contentLocation":{"@type":"Place","name":"Burns Lake, B.C., Canada"},"dateline":"Burns Lake, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Icon died three years ago, on April 21, from an accidental fentanyl overdose &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1E0","pub_code":"LDN","secondstreet_contest_feed":"http:\/\/lakesdistrictnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LKDN"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-58983 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li id="menu-item-20156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-37682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-15340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15340"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15337"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-15339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15339"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-48014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-39118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li id="menu-item-34835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-44338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44338"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.burnslakelakesdistrictnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-37689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37689"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.burnslakelakesdistrictnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40851"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-18984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18984"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.burnslakelakesdistrictnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.burnslakelakesdistrictnews.com/submit">
                                    <img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/burns-lake/v0j/weather-forecast/52731" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346326013" class="aw-widget-current"  data-locationkey="52731" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346326013" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15340"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15337"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15339"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-58983 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-entertainment" id="post-58983">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1302" height="868" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR.jpg" class="attachment-full size-full" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR.jpg 1302w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-1200x800.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-300x200@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16508806_web1_160824_EDH_Prince_TSR-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Prince performs during the halftime show at the Super Bowl XLI football game at Dolphin Stadium in Miami on Feb. 4, 2007. (AP Photo/Chris O&rsquo;Meara, File)</p></div>
                                    <h2 class="entry-title">Prince&#8217;s memoir &#8216;The Beautiful Ones&#8217; to be released this fall</h2>
            <p class="lead">Icon died three years ago, on April 21, from an accidental fentanyl overdose
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Apr. 22, 2019 12:59 p.m.</li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/entertainment/">Entertainment</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fentertainment%2Fprinces-memoir-the-beautiful-ones-to-be-released-this-fall%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Prince%E2%80%99s+memoir+%E2%80%98The+Beautiful+Ones%E2%80%99+to+be+released+this+fall+-+https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fentertainment%2Fprinces-memoir-the-beautiful-ones-to-be-released-this-fall%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fentertainment%2Fprinces-memoir-the-beautiful-ones-to-be-released-this-fall%2F&title=Prince%E2%80%99s+memoir+%E2%80%98The+Beautiful+Ones%E2%80%99+to+be+released+this+fall" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Prince%26%238217%3Bs%20memoir%20%26%238216%3BThe%20Beautiful%20Ones%26%238217%3B%20to%20be%20released%20this%20fall&ampsubject=Prince%26%238217%3Bs%20memoir%20%26%238216%3BThe%20Beautiful%20Ones%26%238217%3B%20to%20be%20released%20this%20fall&amp;body=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fentertainment%2Fprinces-memoir-the-beautiful-ones-to-be-released-this-fall%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The memoir Prince was working on at the time of his death is coming out Oct. 29.</p>
<p>Random House confirmed Monday to The Associated Press that &ldquo;The Beautiful Ones&rdquo; will combine a Prince unfinished manuscript with rare photos, scrapbooks and lyrics. First announced just weeks before his 2016 death, the 288-page book will include an introduction by Dan Piepenbring, whom Prince had chosen as a collaborator. The memoir is an exclusive partnership with the Prince Estate.</p>
<p><ins><strong>READ MORE: <a href="https://www.abbynews.com/national-news/prince-search-warrants-lay-bare-struggle-with-opioids/" target="_blank">Prince search warrants lay bare a struggle with opioids</a></strong></ins></p>
<p>&ldquo;&lsquo;The Beautiful Ones&rsquo; is the deeply personal account of how Prince Rogers Nelson became the Prince we know: the real-time story of a kid absorbing the world around him and creating a persona, an artistic vision, and a life, before the hits and the fame that would come to define him,&rdquo; Random House announced.</p>
<p>&ldquo;The book will span from Prince&rsquo;s childhood to his early years as a musician to the cusp of international stardom, using Prince&rsquo;s own writings, a scrapbook of his personal photos, and the original handwritten lyric sheets for many of his most iconic songs, which he kept at Paisley Park. The book depicts Prince&rsquo;s evolution through deeply revealing, never-before-shared images and memories and culminates with his original handwritten treatment for his masterwork, &lsquo;Purple Rain.&rsquo;&rdquo;</p>
<p>Piepenbring&rsquo;s introduction will touch upon Prince&rsquo;s final days, &ldquo;a time when Prince was thinking deeply about how to reveal more of himself and his ideas to the world, while retaining the mystery and mystique he&rsquo;d so carefully cultivated.&rdquo; Piepenbring, whom Prince had called &ldquo;my brother Dan&rdquo; and &ldquo;not a yes man at all,&rdquo; is a Paris Review advisory editor who also contributes to The New Yorker.</p>
<p>Prince died three years ago, on April 21, from an accidental overdose of fentanyl at the age of 57. During a Manhattan nightclub appearance in March 2016, he told the audience that &ldquo;The good people of Random House have made me an offer that I can&rsquo;t refuse.&rdquo; He promised the book would start with his &ldquo;first memory&rdquo; and &ldquo;hopefully&rdquo; continue to his rain-drenched Super Bowl halftime performance in 2007.</p>
<p>In 2018, literary agent Esther Newberg told Variety that Prince had completed more than 50 handwritten pages.</p>
<p>The book&rsquo;s editor, Chris Jackson, said in a statement that &ldquo;The Beautiful Ones&rdquo; was &ldquo;a beautiful tribute to his life.&rdquo;</p>
<p>&ldquo;It&rsquo;s also much more than that: it&rsquo;s a genuinely moving and energizing literary work, full of Prince&rsquo;s ideas and vision, his voice and image,&rdquo; said Jackson, whose other authors have included comedian Trevor Noah and Ta-Nehisi Coates. &ldquo;It&rsquo;s a treasure not just for Prince fans but for anyone who wants to see one of our greatest creative artists and original minds at work on his greatest creation: himself.&rdquo;</p>
<p>The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.burnslakelakesdistrictnews.com/entertainment/princes-memoir-the-beautiful-ones-to-be-released-this-fall/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Trudeau to be portrayed on &#8216;Simpsons&#8217; episode</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Header');" href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-4a25db6d2936956604f7c5e89812b4f4 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/repen-foi-data-proves-telkwans-being-ripped-off-by-icbc/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16493715_web1_REPENICBC-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16493715_web1_REPENICBC-thumb.jpg 755w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16493715_web1_REPENICBC-thumb-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16493715_web1_REPENICBC-thumb-640x426.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16493715_web1_REPENICBC-thumb-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 755px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/repen-foi-data-proves-telkwans-being-ripped-off-by-icbc/"><h5 class="active">Repen: FOI data proves Telkwans being ripped off by ICBC</h5></a><p class="lead show-for-medium">Former Telkwa mayor received a response from ICBC and says the results don’t look good for residents
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/holdover-fires-burning-near-telegraph-creek/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2.jpg 960w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16480156_web1_181108-TST-Telegraph-Creek-Evacuees-Return_2-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/holdover-fires-burning-near-telegraph-creek/"><h5 class="active">Fires still burning near Telegraph Creek</h5></a><p class="lead show-for-medium">BC Wildfire Service assures residents of a proactive plan heading into wildfire season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/business/northwest-entrepreneurs-pitch-their-plans-for-cash-prizes/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16469086_web1_ThriveNorth2017TerraceWinners_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/business/northwest-entrepreneurs-pitch-their-plans-for-cash-prizes/"><h5 class="active">Northwest entrepreneurs pitch their plans for cash prizes</h5></a><p class="lead show-for-medium">ThriveNorth announces 12 finalists in this year’s business challenge
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/gas-prices-spike-in-northern-b-c-ahead-of-the-long-weekend/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16447941_web1_WEB-PRU-GasPrices.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16447941_web1_WEB-PRU-GasPrices.SL.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16447941_web1_WEB-PRU-GasPrices.SL-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16447941_web1_WEB-PRU-GasPrices.SL-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16447941_web1_WEB-PRU-GasPrices.SL-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16447941_web1_WEB-PRU-GasPrices.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/gas-prices-spike-in-northern-b-c-ahead-of-the-long-weekend/"><h5 class="active">Gas prices spike in northern B.C. ahead of the long weekend</h5></a><p class="lead show-for-medium">Fuel went up 17 cents overnight in Prince Rupert
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/cheslatta-inks-accord-with-bc-over-flooding-of-lands/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16066607_web1_IMG_60471.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16066607_web1_IMG_60471.jpg 863w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16066607_web1_IMG_60471-300x243.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16066607_web1_IMG_60471-640x519.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16066607_web1_IMG_60471-300x243@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 863px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/cheslatta-inks-accord-with-bc-over-flooding-of-lands/"><h5 class="active">Cheslatta inks accord with BC over flooding of lands</h5></a><p class="lead show-for-medium">The Cheslatta Carrier Nation has signed a settlement agreement and reconciliation agreement&hellip; <a class="inline-read-more" href="https://www.burnslakelakesdistrictnews.com/news/cheslatta-inks-accord-with-bc-over-flooding-of-lands/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501293_web1_190422-BPD-M-XGA102-422_2019_005740-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/sri-lanka-invokes-war-time-military-powers-after-nearly-300-killed-in-easter-bombings/"><h5 class="active">Sri Lanka invokes war-time military powers after nearly 300 killed in Easter bombings</h5></a><p class="lead show-for-medium">Sri Lanka’s minister of tourism says 39 foreign tourists were killed in the Easter Sunday attacks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/northern-b-c-yoga-studio-raises-2500-for-woman-leaving-abusive-relationship/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16506895_web1_190418-OMH-YOGA2COPY-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/northern-b-c-yoga-studio-raises-2500-for-woman-leaving-abusive-relationship/"><h5 class="active">Northern B.C. yoga studio raises $2,500 for woman leaving abusive relationship</h5></a><p class="lead show-for-medium">The 100 Mile House studio held a fundraiser yoga class and accepted donations from members to help the woman
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16504478_web1_Overdoses_Bloodflasks_Syringe-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/deadly-synthetic-drug-found-in-kamloops-that-puts-users-in-zombielike-state/"><h5 class="active">Deadly synthetic drug found in Kamloops that puts users in &#8216;zombielike&#8217; state</h5></a><p class="lead show-for-medium">Interior Health warning says substance causes ‘speedy, trippy-like symptoms’ and hallucinations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502904_web1_190422-BPD-M-Trudeau-Simpsons-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/trending-now/trudeau-to-be-portrayed-on-simpsons-episode/"><h5 class="active">Trudeau to be portrayed on &#8216;Simpsons&#8217; episode</h5></a><p class="lead show-for-medium">Toronto journalist who’s posted videos of himself doing impressions of the PM voiced him for the show
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574.jpg 450w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16502715_web1_CPT501543574-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/elizabeth-mays-wedding-dress-a-walk-through-a-garden-on-earth-day/"><h5 class="active">Elizabeth May&#8217;s wedding dress a &#8216;walk through a garden&#8217; on Earth Day</h5></a><p class="lead show-for-medium">Green Party leader set to get married in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><h5 class="active">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</h5></a><p class="lead show-for-medium">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-1024x689.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-640x431.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/"><h5 class="active">Happy birthday: Queen Elizabeth II turns 93 on Easter Sunday</h5></a><p class="lead show-for-medium">Sunday is the first of two birthday celebrations each year for the queen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1200x800.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/"><h5 class="active">RCMP confirm witnesses say body found at Kelowna&#8217;s Gyro Beach</h5></a><p class="lead show-for-medium">Police tape is blocking part of the beach and several RCMP officers are on scene.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/b-c-fire-department-rescues-kittens/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens.jpg 660w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16498640_web1_190424-VMS-kittens-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/b-c-fire-department-rescues-kittens/"><h5 class="active">B.C. fire department rescues kittens</h5></a><p class="lead show-for-medium">Enderby homeowner not aware kittens in wood pile near garbage pile fire that got out of hand
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-58948" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/">RCMP confirm witnesses say body found at Kelowna&#8217;s Gyro Beach</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police tape is blocking part of the beach and several RCMP officers are on scene.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/rcmp-confirm-witnesses-say-body-found-at-kelownas-gyro-beach/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-1200x800.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-300x200@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499743_web1_190424-KCN-Gyro-Beach-Map-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58942" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/witnesses-still-struggling-one-year-after-deadly-yonge-street-van-attack-in-toronto/">Witnesses still struggling one year after deadly Yonge Street van attack in Toronto</a></h5>
				<p class="lead web show-for-medium hide-for-large">10 people were killed in the van attack, and 16 others wounded
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/witnesses-still-struggling-one-year-after-deadly-yonge-street-van-attack-in-toronto/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499080_web1_TIJ201543440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499080_web1_TIJ201543440.jpg 450w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499080_web1_TIJ201543440-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58944" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/person-airlifted-to-hospital-after-avalanche-in-yoho-national-park-has-died/">Person airlifted to hospital after avalanche in Yoho National Park has died</a></h5>
				<p class="lead web show-for-medium hide-for-large">The man was among a party of three involved in an avalanche Saturday afternoon
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/person-airlifted-to-hospital-after-avalanche-in-yoho-national-park-has-died/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-1024x683@2x.jpg 2048w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-1200x800.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-300x200@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499130_web1_180220-BPD-M-YohoNationalPark-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58946" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/canadian-killed-in-mexico-consular-officials-assisting-family-global-affairs/">Canadian killed in Mexico, consular officials assisting family: Global Affairs</a></h5>
				<p class="lead web show-for-medium hide-for-large">Local media report that a 70-year-old Canadian man was found dead in an apartment
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/canadian-killed-in-mexico-consular-officials-assisting-family-global-affairs/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499163_web1_190421-BPD-M-Yucatan_Times_Canadian_Killed_Mexico-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58940" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/no-answers-canadians-react-to-sri-lanka-bombings-that-killed-hundreds/">&#8216;No answers:&#8217; Canadians react to Sri Lanka bombings that killed hundreds</a></h5>
				<p class="lead web show-for-medium hide-for-large">The co-ordinated bomb attacks killed at least 207 people and injured 450 more on Easter Sunday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/no-answers-canadians-react-to-sri-lanka-bombings-that-killed-hundreds/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16499054_web1_190421-BPD-M-d6a5da8ad6c34c2495f748fda4ef4669-b302cd34cee08f1afd0f6a7067001a6d-c6a4e-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58953" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/">Bodies of 3 mountain climbers recovered after last week&#8217;s Banff avalanche</a></h5>
				<p class="lead web show-for-medium hide-for-large">The men disappeared while attempting to climb the east face of Howse Peak in the Icefields Parkway
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/bodies-of-3-mountain-climbers-recovered-after-last-weeks-banff-avalanche/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark.jpg 1161w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-1024x661.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-640x413.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501234_web1_Banffnatpark-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1161px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-58951" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/">Happy birthday: Queen Elizabeth II turns 93 on Easter Sunday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sunday is the first of two birthday celebrations each year for the queen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/happy-birthday-queen-elizabeth-ii-turns-93-on-easter-sunday/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-1024x689.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-640x431.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16501209_web1_8930036322f84479ad24d634ed33c0d8-8a3ad658049d47698e0b68be005603d6-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Burns Lake Lakes District News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/./local-news/">Burns Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/weather/">Burns Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Burns Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Burns Lake Lakes District News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.2'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620517","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":882,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
