
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22197230" />
        <link rel="icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. catching up on COVID-19 scheduled surgery backlog &#8211; Burns Lake Lakes District News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.burnslakelakesdistrictnews.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.37' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3068'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.burnslakelakesdistrictnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fb-c-catching-up-on-covid-19-scheduled-surgery-backlog%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fb-c-catching-up-on-covid-19-scheduled-surgery-backlog%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.burnslakelakesdistrictnews.com : wp-post-tag : coronavirus")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-7',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Burns Lake Lakes District News" />
<meta property="og:url" content="https://www.burnslakelakesdistrictnews.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/" />
<meta property="og:title" content="B.C. catching up on COVID-19 scheduled surgery backlog - Burns Lake Lakes District News" />
<meta name="description" content="More than half of cancelled procedures made up by June" />
<meta property="og:description" content="More than half of cancelled procedures made up by June" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-21T14:00:00-07:00" />
<meta property="og:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. catching up on COVID-19 scheduled surgery backlog - Burns Lake Lakes District News" />
<meta property="twitter:description" content="More than half of cancelled procedures made up by June" />
<meta property="twitter:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg" />
<meta property="fb:app_id" content="181868678564615" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.burnslakelakesdistrictnews.com\/news\/b-c-catching-up-on-covid-19-scheduled-surgery-backlog\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.burnslakelakesdistrictnews.com\/news\/b-c-catching-up-on-covid-19-scheduled-surgery-backlog\/"},"headline":"B.C. catching up on COVID-19 scheduled surgery backlog","datePublished":"2020-07-21T14:00:00-07:00","dateModified":"2020-07-21T14:00:00-07:00","thumbnailUrl":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2020\/07\/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2020\/07\/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Fletcher"},"publisher":{"@type":"Organization","name":"Burns Lake Lakes District News","logo":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ldn-logo.png","width":507,"height":36}},"contentLocation":{"@type":"Place","name":"Burns Lake, B.C., Canada"},"dateline":"Burns Lake, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;p class=&quot;p1&quot;&gt;More than half of cancelled procedures made up by June &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1E0","pub_code":"LDN","secondstreet_contest_feed":"http:\/\/lakesdistrictnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LKDN"};

</script>
    </head>
    <body class="post-template-default single single-post postid-88753 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li id="menu-item-20156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-37682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-69186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69186"><a href="https://www.burnslakelakesdistrictnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-64460" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64460"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64461" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64461"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64462" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64462"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64463" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64463"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85181"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-85183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85183"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-85185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85185"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-76849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76849"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-75226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75226"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li id="menu-item-48014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61033"><a href="https://www.burnslakelakesdistrictnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-39118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li id="menu-item-67345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://www.burnslakelakesdistrictnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li id="menu-item-34835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.burnslakelakesdistrictnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-73428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73428"><a href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-44338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44338"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81481" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-37689" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37689"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-76850" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-76850"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-85182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85182"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-85184" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85184"><a target="_blank" rel="noopener noreferrer" href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-85186" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85186"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-75227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75227"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40851"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.burnslakelakesdistrictnews.com/./video/">Video</a></li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-18984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18984"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-82332" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-82332"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.burnslakelakesdistrictnews.com/submit">
                                    <img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/burns-lake/v0j/weather-forecast/52731" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346326013" class="aw-widget-current"  data-locationkey="52731" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346326013" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69186"><a href="https://www.burnslakelakesdistrictnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64460"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64461"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64462"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64463"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85181"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85183"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85185"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76849"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75226"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61033"><a href="https://www.burnslakelakesdistrictnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://www.burnslakelakesdistrictnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.burnslakelakesdistrictnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73428"><a href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-88753 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-coronavirus" id="post-88753">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg" class="attachment-full size-full" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Former Fraser Health CEO Michael Marchbank speaks on B.C. health ministry&rsquo;s COVID-19 recovery plan for scheduled surgeries, B.C. legislature, July 21, 2020. (B.C. government)</p></div>
                                    <h2 class="entry-title">B.C. catching up on COVID-19 scheduled surgery backlog</h2>
            <p class="lead">More than half of cancelled procedures made up by June
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Jul. 21, 2020 2:00 p.m.</li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fb-c-catching-up-on-covid-19-scheduled-surgery-backlog%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+catching+up+on+COVID-19+scheduled+surgery+backlog&amp;url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fb-c-catching-up-on-covid-19-scheduled-surgery-backlog%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fb-c-catching-up-on-covid-19-scheduled-surgery-backlog%2F&title=B.C.+catching+up+on+COVID-19+scheduled+surgery+backlog" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20catching%20up%20on%20COVID-19%20scheduled%20surgery%20backlog&amp;body=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fb-c-catching-up-on-covid-19-scheduled-surgery-backlog%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.burnslakelakesdistrictnews.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Adding staff and running operating rooms on weekends are helping B.C. catch up on the 32,000 scheduled surgeries that were cancelled in the early months of the COVID-19 preparation, Health Minister Adrian Dix says.</p>
<p>Dix and former Fraser Health CEO Michael Marchbank gave their first major update on the surgery backlog July 21, reporting that more than half of the people who have been offered procedures cancelled during May and June have had their surgeries completed.</p>
<p>People are spending more time on waiting lists than last year, but accelerated schedules and training additional operating room staff are making a difference, Dix said. Priority is being given to people who have waited for more than twice the target wait time for their procedure.</p>
<p>Marchbank, appointed by Dix to oversee the recovery from the lengthy suspension of all but urgent surgeries that was imposed March 19, said the project has placed an emphasis on performing cancer, heart and neurosurgeries. Operating on weekends has been key, he said.</p>
<p>&ldquo;If we eliminated Sundays, we would never catch up,&rdquo; Marchbank said.</p>
<p>Health ministry calculations at the start of the project showed that it would take 17 to 24 months, assuming a 30 per cent reduction in efficiency.</p>
<p>During the reporting period, May 10 to June 25, the ministry calculates that 97 per cent of last year&rsquo;s operating room hours were made available. With additional staff and extended operating hours, Interior Health reached 100 per cent of last year&rsquo;s operating room hours, and Vancouver Island Health reached 109 per cent of last year&rsquo;s total.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/COVID19BC?src=hash&#038;ref_src=twsrc%5Etfw">#COVID19BC</a> surgical backlog progress by health region <a href="https://twitter.com/hashtag/bcpoli?src=hash&#038;ref_src=twsrc%5Etfw">#bcpoli</a> <a href="https://t.co/dAKBM6iagz">pic.twitter.com/dAKBM6iagz</a></p>
<p>&mdash; Tom Fletcher (@tomfletcherbc) <a href="https://twitter.com/tomfletcherbc/status/1285681995100622849?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr width="75%">
<p><a href="https://twitter.com/tomfletcherbc" target="_blank" rel="noopener noreferrer">@tomfletcherbc</a><a href="mailto:tfletcher@blackpress.ca" target="_blank" rel="noopener noreferrer"><br />tfletcher@blackpress.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews/?ref=aymt_homepage_panel" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.burnslakelakesdistrictnews.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Vancouver Pride Society bans BC Liberals from annual parade after ad controversy</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Two U.S. boaters fined after B.C. RCMP find they broke COVID rules in Canadian waters</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.burnslakelakesdistrictnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/3-new-covid-19-cases-confirmed-in-northern-health/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22165355_web1_200514-EVN-Chamber-of-commerce-COVID-measures_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/3-new-covid-19-cases-confirmed-in-northern-health/"><h5 class="active">3 new COVID-19 cases confirmed in Northern Health</h5></a><p class="lead show-for-medium">Two of the three cases are travel-related, and each person is within a different community
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/indigenous-cannabis-cultivation-facility-to-supply-over-60-private-b-c-retail-stores/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146339_web1_200715-WLT-NationsCannabisSignsMOU_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146339_web1_200715-WLT-NationsCannabisSignsMOU_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146339_web1_200715-WLT-NationsCannabisSignsMOU_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146339_web1_200715-WLT-NationsCannabisSignsMOU_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146339_web1_200715-WLT-NationsCannabisSignsMOU_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146339_web1_200715-WLT-NationsCannabisSignsMOU_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/indigenous-cannabis-cultivation-facility-to-supply-over-60-private-b-c-retail-stores/"><h5 class="active">Indigenous cannabis cultivation facility to supply over 60 private B.C. retail stores</h5></a><p class="lead show-for-medium">Construction to soon resume on Nations Cannabis in Burns Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/two-break-ins-at-small-town-vape-store-in-burns-lake/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22085954_web1_200715-LDN-BreakinBL-VAPE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22085954_web1_200715-LDN-BreakinBL-VAPE_1.jpg 864w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22085954_web1_200715-LDN-BreakinBL-VAPE_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22085954_web1_200715-LDN-BreakinBL-VAPE_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22085954_web1_200715-LDN-BreakinBL-VAPE_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/two-break-ins-at-small-town-vape-store-in-burns-lake/"><h5 class="active">Two break-ins at Small Town Vape Store in Burns Lake</h5></a><p class="lead show-for-medium">Loss of property, stolen goods within two consecutive days
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/northern-health-records-no-new-covid-cases-in-a-month/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22090530_web1_200715-LDN-NorthernHealth-HOSPITAL_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22090530_web1_200715-LDN-NorthernHealth-HOSPITAL_1.jpg 773w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22090530_web1_200715-LDN-NorthernHealth-HOSPITAL_1-300x166.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22090530_web1_200715-LDN-NorthernHealth-HOSPITAL_1-768x424.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22090530_web1_200715-LDN-NorthernHealth-HOSPITAL_1-640x354.jpg 640w" sizes="(max-width: 1199px) 98vw, 773px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/northern-health-records-no-new-covid-cases-in-a-month/"><h5 class="active">Northern Health records no new Covid cases in a month</h5></a><p class="lead show-for-medium">Laboratory services return with fewer restrictions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/shop-local-on-july-25-to-support-burns-lake-businesses/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22096044_web1_200715-LDN-BigSpend-SPEND_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22096044_web1_200715-LDN-BigSpend-SPEND_1.jpg 864w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22096044_web1_200715-LDN-BigSpend-SPEND_1-300x157.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22096044_web1_200715-LDN-BigSpend-SPEND_1-768x402.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22096044_web1_200715-LDN-BigSpend-SPEND_1-640x335.jpg 640w" sizes="(max-width: 1199px) 98vw, 864px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/shop-local-on-july-25-to-support-burns-lake-businesses/"><h5 class="active">Shop local on July 25 to support Burns Lake businesses</h5></a><p class="lead show-for-medium">Mark your calendars and say thank you to our community’s backbone
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189989_web1_joffre-lakes_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/bc-parks-considering-a-day-use-pass-system-for-popular-locations-to-avoid-overcrowding/"><h5 class="active">BC Parks considering a day-use pass system for popular locations to avoid overcrowding</h5></a><p class="lead show-for-medium">Although some parks have reopened, B.C.’s busiest parks have remained shut
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197188_web1_white-boat-in-beach-during-day-time-499679-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/two-u-s-boaters-fined-after-b-c-rcmp-spot-them-entering-canadian-waters/"><h5 class="active">Two U.S. boaters fined after B.C. RCMP find they broke COVID rules in Canadian waters</h5></a><p class="lead show-for-medium">Tourists, whale watching vessel fined for violating the Quarantine Act
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1.jpg 1186w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197574_web1_200717-CPL-PrideSociety-demands-Throness-be-booted-LightMagazine_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1186px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/vancouver-pride-society-bans-bc-liberals-from-annual-parade-after-ad-controversy/"><h5 class="active">Vancouver Pride Society bans BC Liberals from annual parade after ad controversy</h5></a><p class="lead show-for-medium">VPS threatened the ban last week if action wasn’t taken against Chilliwack-Kent MLA Laurie Throness
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22197230_web1_20200721-BPD-Michael-Marchbank-surgeries-july21.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/b-c-catching-up-on-covid-19-scheduled-surgery-backlog/"><h5 class="active">B.C. catching up on COVID-19 scheduled surgery backlog</h5></a><p class="lead show-for-medium">More than half of cancelled procedures made up by June
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-chief-nabs-driver-in-lamborghini-going-80-kilometres-over-speed-limit/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-768x513.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-1024x684.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22195874_web1_200721-VNE-Speeding-Lamborghini_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-chief-nabs-driver-in-lamborghini-going-80-kilometres-over-speed-limit/"><h5 class="active">Victoria police chief nabs driver in Lamborghini going 80 kilometres over speed limit</h5></a><p class="lead show-for-medium">Driver was caught going 170 km/h on the Pat Bay Highway
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/trending-now/summer-lovin-during-a-pandemic-theres-now-a-b-c-made-guide-for-that/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1.jpg 1199w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-300x199.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-768x511.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-1024x681.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194192_web1_200721-BPD-pixabay-couple-sunset_1-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 1199px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/trending-now/summer-lovin-during-a-pandemic-theres-now-a-b-c-made-guide-for-that/"><h5 class="active">Summer lovin&#8217; during a pandemic &#8211; there&#8217;s now a B.C.-made guide for that</h5></a><p class="lead show-for-medium">Similar to going grocery shopping or seeing friends, if you are feeling sick, skip sex
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/covid-19-national-initiative-encourages-canadians-to-support-local/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-768x511.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-1024x681.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-640x426.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22194918_web1_200521-KCN-flyover-kelowna-photos-photos_6-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/covid-19-national-initiative-encourages-canadians-to-support-local/"><h5 class="active">COVID-19: National initiative encourages Canadians to support local</h5></a><p class="lead show-for-medium">Canadians are encouraged to buy local on July 25 to revive the economy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/business/b-c-ndp-stands-by-worksafebc-changes-as-business-protests/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193967_web1_20200721-BPD-Harry-Bains-hTV-july21.20-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/business/b-c-ndp-stands-by-worksafebc-changes-as-business-protests/"><h5 class="active">B.C. NDP stands by WorkSafeBC changes as business protests</h5></a><p class="lead show-for-medium">Presuming COVID-19 infection job-related ‘contrary to medical science’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/teen-boys-unearth-human-remains-while-building-fort-in-burnaby-park/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-300x198.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-768x506.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-1024x674.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22193445_web1_Forest-Grove-park_GoogleMaps-640x421.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/teen-boys-unearth-human-remains-while-building-fort-in-burnaby-park/"><h5 class="active">Teen boys unearth human remains while building fort in Burnaby park</h5></a><p class="lead show-for-medium">Police are investigating to find the identity of the skeletal human remains
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-88709" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/">&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cases rose among young people, Dr. Bonnie Henry said
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88707" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/">B.C.&#8217;s COVID-19 community infection rate held below 1%</a></h5>
				<p class="lead web show-for-medium hide-for-large">Survey finds widespread worry about pandemic impact
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88711" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/man-23-struck-and-killed-by-train-in-smithers/">Man, 23, struck and killed by train in Smithers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Smithers RCMP calling it a tragic accident at this point but are continuing to investigate
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/man-23-struck-and-killed-by-train-in-smithers/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2.jpg 2048w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88713" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/">Days after missing daughters found dead, Quebec father&#8217;s body found: Police</a></h5>
				<p class="lead web show-for-medium hide-for-large">Martin Carpentier has been missing since last being seen with his daughters on July 8
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88717" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-premier-asks-trudeau-to-decriminalize-illicit-drug-possession-as-deaths-climb/">B.C. premier asks Trudeau to decriminalize illicit drug possession as deaths climb</a></h5>
				<p class="lead web show-for-medium hide-for-large">A record 175 people died in June of illicit-drug overdoses
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-premier-asks-trudeau-to-decriminalize-illicit-drug-possession-as-deaths-climb/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189084_web1_JFJ11171059-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88715" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/rock-slide-ruled-out-no-cause-yet-for-bus-crash-that-killed-three-near-glacier/">Rock slide ruled out: No cause yet for bus crash that killed three near glacier</a></h5>
				<p class="lead web show-for-medium hide-for-large">Off-road vehicle carrying 26 passengers, plus the driver, slid about 50 metres down a steep embankment
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/rock-slide-ruled-out-no-cause-yet-for-bus-crash-that-killed-three-near-glacier/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22189044_web1_JMC10172544-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88728" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-family-recounts-experience-of-a-lifetime-catching-huge-sturgeon/">B.C. family recounts &#8216;experience of a lifetime&#8217; catching huge sturgeon</a></h5>
				<p class="lead web show-for-medium hide-for-large">It took them more than two hours to reel in the 10.2 ft white sturgeon that weighed 522 pounds
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/b-c-family-recounts-experience-of-a-lifetime-catching-huge-sturgeon/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191176_web1_200720-CPL-Big-Sturgeon_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191176_web1_200720-CPL-Big-Sturgeon_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191176_web1_200720-CPL-Big-Sturgeon_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191176_web1_200720-CPL-Big-Sturgeon_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191176_web1_200720-CPL-Big-Sturgeon_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22191176_web1_200720-CPL-Big-Sturgeon_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Burns Lake Lakes District News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/./local-news/">Burns Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/weather/">Burns Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Burns Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Burns Lake Lakes District News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.37'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620517","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":231,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
