
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29056400" />
        <link rel="icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>Campaign Life Coalition calls Abbotsford leadership hopeful &#8216;cancel culture&#8217; victim &#8211; Burns Lake Lakes District News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-N6SMC6V');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.burnslakelakesdistrictnews.com/news/campaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.33' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.burnslakelakesdistrictnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.burnslakelakesdistrictnews.com/wp-json/wp/v2/posts/128505" /><link rel="alternate" type="application/json+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fcampaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fcampaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-7',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,conservative party of canada,federal politics', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,conservative party of canada,federal politics', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,conservative party of canada,federal politics', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ben Lypka','dimension2': 'home2,news', 'dimension3': 'abbotsford,conservative party of canada,federal politics', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Burns Lake Lakes District News" />
<meta property="og:url" content="https://www.burnslakelakesdistrictnews.com/news/campaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Burns Lake,Canada" />
<meta property="article:tag" content="abbotsford"/>
<meta property="article:tag" content="Conservative Party of Canada"/>
<meta property="article:tag" content="Federal Politics"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Campaign Life Coalition calls Abbotsford leadership hopeful &#8216;cancel culture&#8217; victim - Burns Lake Lakes District News" />
<meta name="description" content="Pro-life group claims that Grant Abraham raised enough money to compete in CPC debate" />
<meta property="og:description" content="Pro-life group claims that Grant Abraham raised enough money to compete in CPC debate" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-05-09T08:47:00-07:00" />
<meta property="og:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Campaign Life Coalition calls Abbotsford leadership hopeful &#8216;cancel culture&#8217; victim - Burns Lake Lakes District News" />
<meta property="twitter:description" content="Pro-life group claims that Grant Abraham raised enough money to compete in CPC debate" />
<meta property="twitter:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-1024x683.jpg" />
<meta property="fb:app_id" content="181868678564615" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.burnslakelakesdistrictnews.com\/news\/campaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.burnslakelakesdistrictnews.com\/news\/campaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim\/"},"headline":"Campaign Life Coalition calls Abbotsford leadership hopeful &#8216;cancel culture&#8217; victim","datePublished":"2022-05-09T08:47:00-07:00","dateModified":"2022-05-09T11:28:07-07:00","thumbnailUrl":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2022\/05\/29056400_web1_220512-ABB-abraham-1_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2022\/05\/29056400_web1_220512-ABB-abraham-1_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Ben Lypka"},"publisher":{"@type":"Organization","name":"Burns Lake Lakes District News","logo":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ldn-logo.png","width":507,"height":36}},"contentLocation":{"@type":"Place","name":"Burns Lake, B.C., Canada"},"dateline":"Burns Lake, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Pro-life group claims that Grant Abraham raised enough money to compete in CPC debate &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1E0","pub_code":"LDN","secondstreet_contest_feed":"http:\/\/lakesdistrictnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LKDN"};

</script>


</head>
    <body class="post-template-default single single-post postid-128505 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=181868678564615&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li id="menu-item-94712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94712"><a href="/#good-news">Good News</a></li>
<li id="menu-item-91719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91719"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-20156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-37682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-69186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69186"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-64460" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64460"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64461" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64461"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64462" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64462"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64463" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64463"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85181"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-85183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85183"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-85185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85185"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-76849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76849"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-75226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75226"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li id="menu-item-48014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61033"><a href="https://www.burnslakelakesdistrictnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-39118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li id="menu-item-67345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://www.burnslakelakesdistrictnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li id="menu-item-34835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.burnslakelakesdistrictnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-102179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102179"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-102180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102180"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-102181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102181"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-102182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102182"><a href="https://www.burnslakelakesdistrictnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-102185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102185"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-73428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73428"><a href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank" rel="noopener"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/burns-lake/v0j/weather-forecast/52731" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346326013" class="aw-widget-current"  data-locationkey="52731" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346326013" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-91805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91805"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-91814" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91814"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-91803" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91803"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-91807" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91807"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-91804" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91804"><a href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-91806" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91806"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">National</a></li>
	<li id="menu-item-91808" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-91808"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-91809" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-91809"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-90057" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-90057"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-90059" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90059"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-90058" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90058"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-90060" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90060"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-90061" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90061"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-92748" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-92748"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-97947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-97947"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-97948" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97948"><a target="_blank" rel="noopener" href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-97949" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-97949"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40851"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-102175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102175"><a href="https://www.burnslakelakesdistrictnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-102176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102176"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-91815" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-91815"><a href="/video/">Video</a></li>
<li id="menu-item-91822" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91822"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-91824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91824"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Place an ad</a></li>
	<li id="menu-item-91823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91823"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-91825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91825"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.burnslakelakesdistrictnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94712"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91719"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69186"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64460"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64461"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64462"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64463"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85181"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85183"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85185"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76849"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75226"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61033"><a href="https://www.burnslakelakesdistrictnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://www.burnslakelakesdistrictnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.burnslakelakesdistrictnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102179"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102180"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102181"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102182"><a href="https://www.burnslakelakesdistrictnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102185"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73428"><a href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-128505 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-abbotsford tag-conservative-party-of-canada tag-federal-politics" id="post-128505">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1.jpg" class="attachment-full size-full" alt="Abbotsford&#146;s Grant Abraham was deemed ineligible to participate in the Conservative Party of Canada&#146;s leadership debate, but the Campaign Life Coalition believes he was discriminated against because of his political views. (John Morrow/Abbotsford News)" loading="lazy" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29056400_web1_220512-ABB-abraham-1_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Abbotsford&rsquo;s Grant Abraham was deemed ineligible to participate in the Conservative Party of Canada&rsquo;s leadership debate, but the Campaign Life Coalition believes he was discriminated against because of his political views. (John Morrow/Abbotsford News)</p></div>
                                    <h2 class="entry-title">Campaign Life Coalition calls Abbotsford leadership hopeful &#8216;cancel culture&#8217; victim</h2>
            <p class="lead">Pro-life group claims that Grant Abraham raised enough money to compete in CPC debate
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/author/ben-lypka/" rel="author" class="fn">Ben Lypka</a></li><li>May. 9, 2022 8:47 a.m.</li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fcampaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Campaign+Life+Coalition+calls+Abbotsford+leadership+hopeful+%E2%80%98cancel+culture%E2%80%99+victim&amp;url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fcampaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fcampaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim%2F&title=Campaign+Life+Coalition+calls+Abbotsford+leadership+hopeful+%E2%80%98cancel+culture%E2%80%99+victim" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Campaign%20Life%20Coalition%20calls%20Abbotsford%20leadership%20hopeful%20%E2%80%98cancel%20culture%E2%80%99%20victim&amp;body=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fcampaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.burnslakelakesdistrictnews.com/news/campaign-life-coalition-calls-abbotsford-leadership-hopeful-cancel-culture-victim/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-north-west-subscription-journey -->        <div class="entry-content">

        <p>According to the pro-life organization Campaign Life Coalition, Abbotsford&rsquo;s Grant Abraham, who was running for leadership of the Conservative Party of Canada, is a victim of cancel culture.</p>
<p>Abraham was recently deemed ineligible for the CPC leadership race, but an email shared to his Facebook page from CLC director Jack Fonseca states that they believe Abraham was treated unfairly by the party.</p>
<p>Fonseca said that Abraham met all the requirements, but the CPC&rsquo;s hidden rules sunk his bid.</p>
<p>&ldquo;Excitement turned to outrage when, on Sunday [May 1] evening, we learned that Grant Abraham received notice from the party that he allegedly did not meet the financial requirements, in spite of having raised the stated $300K buy-in fee and having obtained the required signatures by the 5 p.m. deadline on April 29th,&rdquo; the email states.</p>
<p><ins><strong><a href="https://www.abbynews.com/news/abbotsfords-grant-abraham-deemed-ineligible-for-conservative-leadership-race/" target="_blank" rel="noopener">RELATED: Abbotsford&rsquo;s Grant Abraham deemed ineligible for Conservative leadership race</a></strong></ins></p>
<p>Fonseca said that additional fees were added to the $300,000 and that was the reason Abraham was disqualified.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386968" ></script></p>
<p>&ldquo;What they told us is that the party tacked onto the total donations a 15 per cent administration fee that candidates would have to obtain on top of the $300,000, making the real total that a candidate had to raise $345K or even $353K, depending how it&rsquo;s calculated,&rdquo; he said.</p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FGrantAbraham2022%2Fposts%2F120901847248912&#038;show_text=true&#038;width=500" width="500" height="507" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
<p>The email states that Abraham will be appealing the decision based on the &lsquo;false advertising&rsquo; of the $300,000 fee.</p>
<p>Fonseca said he believes the CPC is discriminating against conservatives who are pro-life, noting that Leslyn Lewis is the only leadership candidate in the running who is pro-life. He said the party was unable to discriminate against Lewis because she already has a significant following and the backlash would be high.</p>
<p>&ldquo;One of the pillars of the CPC, and of the broader &lsquo;small-c&rsquo; conservative movement, is democracy &#8211; letting the people, not the elites, decide who should represent them,&rdquo; Fonseca said. &ldquo;Therefore, this sort of cancel culture has no business in the Conservative Party.&rdquo;</p>
<p>Abraham hosted a press conference over Zoom on Monday (May 9) and reiterated his insistence that he had raised the proper amount of money and stated that the CPC has been uncooperative during the whole situation.</p>
<p>The News has reached out to Abraham and the CPC for more details, but they have not yet responded.</p>
<p><iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/TtCJHgv5s_E" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>			<a class="label category-meta-default" href="/tag/abbotsford/">abbotsford</a><a class="label category-meta-default" href="/tag/conservative-party-of-canada/">Conservative Party of Canada</a><a class="label category-meta-default" href="/tag/federal-politics/">Federal Politics</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-north-west-subscription-journey -->        
        <!-- BEGIN: Comments  -->
                                    <!-- <div class="fb-comments" data-href="" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div> -->
                            <style>
                                    #fb-comment-notice {    font-weight: bold;
                                                            color: white;
                                                            padding: 10px; 
                                                            margin: 10px;
                                                            background-color: #ed2132;
                                                        }
                                    #fb-comment-notice a {  text-decoration: underline;
                                                            color: white;
                                                        }
                                    #fb-comment-notice a:hover { color: black;}
                            </style>
                            <div id="fb-comment-notice"> We are experiencing technical difficulties with our commenting platform and hope to be up and running again soon. In the meantime, you can still send us your thoughts on Facebook or Twitter, or <a href="/contact-us">submit a letter to the editor.</a> </div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386968" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-128483" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/applications-open-for-audible-indigenous-writers-circle-mentorship-program/">Applications open for Audible Indigenous Writers&#8217; Circle mentorship program</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-128485" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/metro-vancouver-slammed-with-2-229-per-litre-gas-over-mothers-day-weekend/">Metro Vancouver slammed with $2.229 per litre gas over Mother&#8217;s Day weekend</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-128487" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/health-canada-recalls-eye-drops-with-some-ingredients-missing-from-labels/">Health Canada recalls eye drops with some ingredients missing from labels</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-128489" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.burnslakelakesdistrictnews.com/trending-now/video-moose-charges-woman-and-her-dogs-at-off-leash-park-in-alberta/">VIDEO: Moose charges woman and her dogs at off-leash park in Alberta</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-128491" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.burnslakelakesdistrictnews.com/life/secrets-and-lives-with-kyla-decker/">Secrets and lives with Kyla Decker</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/news/skeena-bulkley-valley-mp-introduces-bill-to-give-16-year-olds-right-to-vote/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Skeena-Bulkley Valley MP introduces bill to give 16-year-olds right to vote</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/news/welcome-home-mary-gov-gen-mary-simon-begins-tour-of-nunavik/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>&#8216;Welcome home, Mary&#8217;: Gov. Gen. Mary Simon begins tour of Nunavik</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.burnslakelakesdistrictnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/skeena-bulkley-valley-mp-introduces-bill-to-give-16-year-olds-right-to-vote/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29037671_web1_220512-PRU-Bachrach-voter-age-Bachrach-HOC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Taylor Bachrach stands up to speak in the Chamber during Question Period on 11 February, 2022. (Photo: Bernard Thibodeau, House of Commons Photo Services)" loading="lazy" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29037671_web1_220512-PRU-Bachrach-voter-age-Bachrach-HOC_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29037671_web1_220512-PRU-Bachrach-voter-age-Bachrach-HOC_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29037671_web1_220512-PRU-Bachrach-voter-age-Bachrach-HOC_1-1024x684.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29037671_web1_220512-PRU-Bachrach-voter-age-Bachrach-HOC_1-768x513.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29037671_web1_220512-PRU-Bachrach-voter-age-Bachrach-HOC_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/skeena-bulkley-valley-mp-introduces-bill-to-give-16-year-olds-right-to-vote/"><h5 class="active">Skeena-Bulkley Valley MP introduces bill to give 16-year-olds right to vote</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/annual-salmon-invisible-migration-event-cancelled/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29026879_web1_220512-PRU-Invisible-migration-cancelled-Skeena-estuary1-better-quality_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The annual Salmon Invisible Migration Event is a blessing of 300 million juvenile salmon travelling to the Skeena River estuary. It has been cancelled for 2022.  (Photo: Supplied by Tavish Campbell)" loading="lazy" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29026879_web1_220512-PRU-Invisible-migration-cancelled-Skeena-estuary1-better-quality_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29026879_web1_220512-PRU-Invisible-migration-cancelled-Skeena-estuary1-better-quality_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29026879_web1_220512-PRU-Invisible-migration-cancelled-Skeena-estuary1-better-quality_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29026879_web1_220512-PRU-Invisible-migration-cancelled-Skeena-estuary1-better-quality_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/29026879_web1_220512-PRU-Invisible-migration-cancelled-Skeena-estuary1-better-quality_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/annual-salmon-invisible-migration-event-cancelled/"><h5 class="active">Annual Salmon Invisible Migration event cancelled</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/coastal-gaslink-replaces-a-pipeline-contractor-2/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28940217_web1_Coastal-GasLink-local-sections.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Map of the Coastal GasLink pipeline route&#146;s four westerly sections. (Coastal GasLink graphic)" loading="lazy" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28940217_web1_Coastal-GasLink-local-sections.jpg 375w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28940217_web1_Coastal-GasLink-local-sections-300x200.jpg 300w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/coastal-gaslink-replaces-a-pipeline-contractor-2/"><h5 class="active">Coastal GasLink replaces a pipeline contractor</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/railways-reached-burns-lake-in-early-years/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Men and horses work on the Grand Trunk Pacific Railway grade in the Burns Lake area. Horse-drawn graders visible labour livestock Yukon Telegraph Grand Trunk Pacific Railway construction railroad" loading="lazy" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1.jpg 2048w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-300x174.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-1024x594.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-768x445.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-1536x890.jpg 1536w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-640x371.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-1200x696.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28961643_web1_220504-LDN_LDMuseum-museum_1-1920x1113.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/railways-reached-burns-lake-in-early-years/"><h5 class="active">Railways reached Burns Lake in early years</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Burns Lake Lakes District News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/./local-news/">Burns Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/weather/">Burns Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Burns Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Burns Lake Lakes District News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546180?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546180?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.33' id='foundation-js'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.33' id='frame_resize-js'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620517","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":318,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>