
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22495919" />
        <link rel="icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Victoria police issue new fine after second visit to apartment where party host fined $2,300 &#8211; Burns Lake Lakes District News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.43' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3068'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.burnslakelakesdistrictnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fvictoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fvictoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.burnslakelakesdistrictnews.com : wp-post-tag : city of victoria")
_cc14244.add("int", "www.burnslakelakesdistrictnews.com : wp-post-tag : coronavirus")
_cc14244.add("int", "www.burnslakelakesdistrictnews.com : wp-post-tag : victoria police department")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-7',{'dimension1': 'Aaron Guillen','dimension2': 'home2,news', 'dimension3': 'city of victoria,coronavirus,victoria police department', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Aaron Guillen','dimension2': 'home2,news', 'dimension3': 'city of victoria,coronavirus,victoria police department', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Aaron Guillen','dimension2': 'home2,news', 'dimension3': 'city of victoria,coronavirus,victoria police department', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Aaron Guillen','dimension2': 'home2,news', 'dimension3': 'city of victoria,coronavirus,victoria police department', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Burns Lake Lakes District News" />
<meta property="og:url" content="https://www.burnslakelakesdistrictnews.com/news/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300/" />
<meta property="og:title" content="Victoria police issue new fine after second visit to apartment where party host fined $2,300 - Burns Lake Lakes District News" />
<meta name="description" content="Host issued $2,300 violation ticket on Friday night" />
<meta property="og:description" content="Host issued $2,300 violation ticket on Friday night" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-23T12:00:00-07:00" />
<meta property="og:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Victoria police issue new fine after second visit to apartment where party host fined $2,300 - Burns Lake Lakes District News" />
<meta property="twitter:description" content="Host issued $2,300 violation ticket on Friday night" />
<meta property="twitter:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-1024x683.jpg" />
<meta property="fb:app_id" content="181868678564615" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.burnslakelakesdistrictnews.com\/news\/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.burnslakelakesdistrictnews.com\/news\/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300\/"},"headline":"Victoria police issue new fine after second visit to apartment where party host fined $2,300","datePublished":"2020-08-23T12:00:00-07:00","dateModified":"2020-08-23T12:00:00-07:00","thumbnailUrl":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2020\/08\/22495919_web1_VicPDCruiser_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2020\/08\/22495919_web1_VicPDCruiser_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Aaron Guillen"},"publisher":{"@type":"Organization","name":"Burns Lake Lakes District News","logo":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ldn-logo.png","width":507,"height":36}},"contentLocation":{"@type":"Place","name":"Burns Lake, B.C., Canada"},"dateline":"Burns Lake, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Host issued $2,300 violation ticket on Friday night &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1E0","pub_code":"LDN","secondstreet_contest_feed":"http:\/\/lakesdistrictnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LKDN"};

</script>
    </head>
    <body class="post-template-default single single-post postid-90429 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li id="menu-item-90075" class="e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://www.burnslakelakesdistrictnews.com/roots-blues-festival/">ROOTSandBLUES Festival</a></li>
<li id="menu-item-20156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-37682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-69186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69186"><a href="https://www.burnslakelakesdistrictnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-64460" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64460"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64461" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64461"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64462" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64462"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64463" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64463"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-85181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85181"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-85183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85183"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-85185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85185"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-76849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76849"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-75226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75226"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li id="menu-item-48014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-30839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61033"><a href="https://www.burnslakelakesdistrictnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-39118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li id="menu-item-67345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://www.burnslakelakesdistrictnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li id="menu-item-34835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.burnslakelakesdistrictnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-73428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73428"><a href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-44338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44338"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
<li id="menu-item-90057" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-90057"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-90059" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90059"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-90058" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90058"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-90060" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90060"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-90061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90061"><a href="https://www.burnslakelakesdistrictnews.com/tag/bc-ndp/">BC NDP</a></li>
</ul>
</li>
<li id="menu-item-81481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81481"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40851"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-90056" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90056"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.burnslakelakesdistrictnews.com/submit">
                                    <img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/burns-lake/v0j/weather-forecast/52731" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346326013" class="aw-widget-current"  data-locationkey="52731" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346326013" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li class="e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-90075"><a href="https://www.burnslakelakesdistrictnews.com/roots-blues-festival/">ROOTSandBLUES Festival</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69186"><a href="https://www.burnslakelakesdistrictnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81470"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64460"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64461"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64462"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64463"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85181"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85183"><a href="https://www.burnslakelakesdistrictnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85185"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76849"><a href="https://www.burnslakelakesdistrictnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75226"><a href="//autos.burnslakelakesdistrictnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48014"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61033"><a href="https://www.burnslakelakesdistrictnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://www.burnslakelakesdistrictnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62257"><a href="https://www.burnslakelakesdistrictnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73428"><a href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-90429 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-city-of-victoria tag-coronavirus tag-victoria-police-department" id="post-90429">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1.jpg" class="attachment-full size-full" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>VicPD handed a man a $230 violation ticket for refusing to leave a large gathering in a one-bedroom suite Sunday morning after the same location was used for a party up to 60 people on Friday night. (Black Press Media file photo)</p></div>
                                    <h2 class="entry-title">Victoria police issue new fine after second visit to apartment where party host fined $2,300</h2>
            <p class="lead">Host issued $2,300 violation ticket on Friday night
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/author/aaron-guillen/" rel="author" class="fn">Aaron Guillen</a></li><li>Aug. 23, 2020 12:00 p.m.</li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fvictoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Victoria+police+issue+new+fine+after+second+visit+to+apartment+where+party+host+fined+%242%2C300&amp;url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fvictoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fvictoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300%2F&title=Victoria+police+issue+new+fine+after+second+visit+to+apartment+where+party+host+fined+%242%2C300" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Victoria%20police%20issue%20new%20fine%20after%20second%20visit%20to%20apartment%20where%20party%20host%20fined%20%242%2C300&amp;body=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fnews%2Fvictoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>VicPD has handed a $230 ticket to a man that refused to leave a large gathering at a one-bedroom suite in downtown Victoria early Sunday morning.</p>
<p>This comes after the same location was used to throw a 40 to 60 person party on Friday night and the host was given a $2,300 fine under new provincial COVID-19 rules.</p>
<p>Officers arrived at the suite in a multi-unit residential building along the 100-block of Fort Street shortly after midnight for a noise disturbance.</p>
<p>As VicPD began clearing the guests out, one man refused to cooperate and leave. Officers arrested the man for obstructing a peace officer and served him a $230 ticket for violating the COVID-19 Related Measures Act (CRMA).</p>
<p>A $30 victim surcharge levy was included in the $200 fine. No additional tickets were given out.</p>
<p>The guest was released shortly after and left the area.</p>
<p>VicPD continues to enforce the CRMA and reminds the public of the importance to follow the guidelines set by provincial health officer Dr. Bonnie Henry.</p>
<p><ins><strong>READ MORE: <a href="https://www.vicnews.com/news/vicpd-issues-2300-violation-ticket-to-host-of-large-party-in-one-bedroom-suite/" target="_blank" rel="noopener noreferrer">VicPD issues $2,300 violation ticket to host of large party in one-bedroom suite</a></strong></ins></p>
<p><p><a href="//www.twitter.com/iaaronguillen”" target="“_blank”" rel="noopener noreferrer">@iaaronguillen</a><br /><strong>Like us on <a href="//www.facebook.com/GoldstreamNewsGazette”" target="“_blank”" rel="noopener noreferrer">Facebook</a> and follow us on <a href="//www.twitter.com/GoldstreamNews”" target="“_blank”" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p><a href="mailto:aaron.guillen@goldstreamgazette.com" target="_blank" rel="noopener noreferrer">aaron.guillen@goldstreamgazette.com</a></p>
<p>			<a class="label category-meta-default" href="/tag/city-of-victoria/">City of Victoria</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a><a class="label category-meta-default" href="/tag/victoria-police-department/">Victoria Police Department</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/news/happy-that-im-alive-survivor-recalls-deadly-manitoba-tornado-hitting-jeep/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>&#8216;Happy that I&#8217;m alive:&#8217; Survivor recalls deadly Manitoba tornado hitting Jeep</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.burnslakelakesdistrictnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/north-coast-first-nations-call-for-b-c-border-crackdown-amidst-increased-tourism/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22384567_web1_200409-PRU-Local-Charter-fishermen-Prince-Rupert-fishing-boats_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22384567_web1_200409-PRU-Local-Charter-fishermen-Prince-Rupert-fishing-boats_2.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22384567_web1_200409-PRU-Local-Charter-fishermen-Prince-Rupert-fishing-boats_2-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22384567_web1_200409-PRU-Local-Charter-fishermen-Prince-Rupert-fishing-boats_2-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22384567_web1_200409-PRU-Local-Charter-fishermen-Prince-Rupert-fishing-boats_2-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22384567_web1_200409-PRU-Local-Charter-fishermen-Prince-Rupert-fishing-boats_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/north-coast-first-nations-call-for-b-c-border-crackdown-amidst-increased-tourism/"><h5 class="active">North Coast First Nations call for B.C. border crackdown amidst increased tourism</h5></a><p class="lead show-for-medium">Request from seven Tsimshian elected leaders comes as sport fishing sector races to recover season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/telkwa-rangers-wildfire-unit-deployed-to-1400-hectare-blaze-near-penticton/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22467966_web1_JFJ10378823.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22467966_web1_JFJ10378823.jpg 1004w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22467966_web1_JFJ10378823-300x225.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22467966_web1_JFJ10378823-768x576.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22467966_web1_JFJ10378823-640x480.jpg 640w" sizes="(max-width: 1199px) 98vw, 1004px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/telkwa-rangers-wildfire-unit-deployed-to-1400-hectare-blaze-near-penticton/"><h5 class="active">Telkwa Rangers wildfire unit deployed to 1,400-hectare blaze near Penticton</h5></a><p class="lead show-for-medium">Terrace Firebirds also being sent to fight fire in the southeast
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/morice-lake-widlfire-not-currently-a-threat-according-to-the-northwest-fire-centre/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22469855_web1_200826-HTO-MoriceLakeWildfire-FIRE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22469855_web1_200826-HTO-MoriceLakeWildfire-FIRE_1.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22469855_web1_200826-HTO-MoriceLakeWildfire-FIRE_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22469855_web1_200826-HTO-MoriceLakeWildfire-FIRE_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22469855_web1_200826-HTO-MoriceLakeWildfire-FIRE_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/morice-lake-widlfire-not-currently-a-threat-according-to-the-northwest-fire-centre/"><h5 class="active">Morice Lake wildfire not currently a threat according to the Northwest Fire Centre</h5></a><p class="lead show-for-medium">The wildfire started due to lightning on August 12
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/morice-forest-service-road-arson-suspects-identified/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin.jpg 2016w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22462871_web1_200826-HTO-Gisday-wa.Cabin-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/morice-forest-service-road-arson-suspects-identified/"><h5 class="active">Morice Forest Service Road arson suspects identified</h5></a><p class="lead show-for-medium">Structure, material destroyed in fire from the weekend, Gidimt’en Clan calls it a ‘hate crime’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/ministry-to-go-ahead-with-cow-moose-and-calf-harvest-amidst-opposition/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22408464_web1_200819-LDN-MooseCull-moose_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22408464_web1_200819-LDN-MooseCull-moose_1.jpg 985w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22408464_web1_200819-LDN-MooseCull-moose_1-300x199.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22408464_web1_200819-LDN-MooseCull-moose_1-768x509.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22408464_web1_200819-LDN-MooseCull-moose_1-640x424.jpg 640w" sizes="(max-width: 1199px) 98vw, 985px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/ministry-to-go-ahead-with-cow-moose-and-calf-harvest-amidst-opposition/"><h5 class="active">Ministry to go ahead with cow moose and calf harvest amidst opposition</h5></a><p class="lead show-for-medium">Local politicians continue to challenge the decision
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/community/quiz-exploring-the-world-wide-web/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/community/quiz-exploring-the-world-wide-web/"><h5 class="active">QUIZ: Exploring the World Wide Web</h5></a><p class="lead show-for-medium">On Aug. 23, 1991, the World Wide Web was released to the public. How much do you know about the web?
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495919_web1_VicPDCruiser_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/victoria-police-issue-new-fine-after-second-visit-to-apartment-where-party-host-fined-2300/"><h5 class="active">Victoria police issue new fine after second visit to apartment where party host fined $2,300</h5></a><p class="lead show-for-medium">Host issued $2,300 violation ticket on Friday night
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/more-than-300-homes-under-evacuation-alert-due-to-wildfire-in-b-c-s-slocan-valley/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire.jpeg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-300x200.jpeg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-768x512.jpeg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-1024x683.jpeg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/more-than-300-homes-under-evacuation-alert-due-to-wildfire-in-b-c-s-slocan-valley/"><h5 class="active">More than 300 homes under evacuation alert due to wildfire in B.C.&#8217;s Slocan Valley</h5></a><p class="lead show-for-medium">Alert is due to the Talbot Creek wildfire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/talks-needed-on-decriminalizing-hard-drugs-to-address-opioid-crisis-tam-says/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-300x203.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-768x520.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-1024x694.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-640x434.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-1200x813.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/talks-needed-on-decriminalizing-hard-drugs-to-address-opioid-crisis-tam-says/"><h5 class="active">Talks needed on decriminalizing hard drugs to address opioid crisis, Tam says</h5></a><p class="lead show-for-medium">Recent data shows a major spike in the number of people dying from toxic illicit drugs due to the pandemic
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/vicpd-issues-2300-violation-ticket-to-host-of-large-party-in-one-bedroom-suite/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/vicpd-issues-2300-violation-ticket-to-host-of-large-party-in-one-bedroom-suite/"><h5 class="active">VicPD issues $2,300 violation ticket to host of large party in one-bedroom suite</h5></a><p class="lead show-for-medium">Police say up to 60 people attended, guests not documented for contact tracing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/crews-battle-fire-alongside-coquihalla-highway/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/crews-battle-fire-alongside-coquihalla-highway/"><h5 class="active">Crews battle fire alongside Coquihalla Highway</h5></a><p class="lead show-for-medium">The fire closed the highway’s northbound lanes near Merritt.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-aug-23-to-29/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1.jpg 1390w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492692_web1_200822-CPL-Unofficial-holidays-Aug23to29_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-aug-23-to-29/"><h5 class="active">Unofficial holidays: here&#8217;s what people are celebrating for the week of Aug. 23 to 29</h5></a><p class="lead show-for-medium">Dog Appreciation Day, Women’s Equality Day and Bow Tie Day all coming up this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/sports/canucks-win-6-2-knock-defending-champion-st-louis-blues-out-of-nhl-playoffs/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22491386_web1_200821-IFD-Canucks-oust-Blues-markstrom_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22491386_web1_200821-IFD-Canucks-oust-Blues-markstrom_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22491386_web1_200821-IFD-Canucks-oust-Blues-markstrom_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22491386_web1_200821-IFD-Canucks-oust-Blues-markstrom_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22491386_web1_200821-IFD-Canucks-oust-Blues-markstrom_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22491386_web1_200821-IFD-Canucks-oust-Blues-markstrom_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/sports/canucks-win-6-2-knock-defending-champion-st-louis-blues-out-of-nhl-playoffs/"><h5 class="active">Canucks win 6-2, knock defending champion St. Louis Blues out of NHL playoffs</h5></a><p class="lead show-for-medium">Vancouver to meet Las Vegas in next round
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/he-needs-to-be-home-b-c-man-buried-in-an-unmarked-trail-grave-without-his-familys-consent/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22489650_web1_200825-TDT-Tyler-story_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22489650_web1_200825-TDT-Tyler-story_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22489650_web1_200825-TDT-Tyler-story_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22489650_web1_200825-TDT-Tyler-story_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22489650_web1_200825-TDT-Tyler-story_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22489650_web1_200825-TDT-Tyler-story_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/he-needs-to-be-home-b-c-man-buried-in-an-unmarked-trail-grave-without-his-familys-consent/"><h5 class="active">&#8216;He needs to be home&#8217;: B.C. man buried in an unmarked grave without his family&#8217;s consent</h5></a><p class="lead show-for-medium">Tyler Whaley’s family weren’t notified after he died of an overdose in July
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-90412" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/crews-battle-fire-alongside-coquihalla-highway/">Crews battle fire alongside Coquihalla Highway</a></h5>
				<p class="lead web show-for-medium hide-for-large">The fire closed the highway’s northbound lanes near Merritt.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/crews-battle-fire-alongside-coquihalla-highway/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493570_web1_200827-SAA-Coq-fire_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90410" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/miss-bc/qa-miss-canada-2020-talks-crown-to-community/">Q&#038;A: Miss Canada 2020 talks crown to community.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cloverdale’s Bremiella De Guzman was crowned Miss Canada 2020 this March.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/miss-bc/qa-miss-canada-2020-talks-crown-to-community/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1.jpg 1530w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1-300x193.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1-768x494.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1-1024x659.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1-640x412.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22160603_web1_Miss-Canada_1-1200x772.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90414" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/vicpd-issues-2300-violation-ticket-to-host-of-large-party-in-one-bedroom-suite/">VicPD issues $2,300 violation ticket to host of large party in one-bedroom suite</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police say up to 60 people attended, guests not documented for contact tracing
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/vicpd-issues-2300-violation-ticket-to-host-of-large-party-in-one-bedroom-suite/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22493903_web1_200822-VNE-VicPDTicketForBigParty-vicpd_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90421" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/talks-needed-on-decriminalizing-hard-drugs-to-address-opioid-crisis-tam-says/">Talks needed on decriminalizing hard drugs to address opioid crisis, Tam says</a></h5>
				<p class="lead web show-for-medium hide-for-large">Recent data shows a major spike in the number of people dying from toxic illicit drugs due to the pandemic
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/talks-needed-on-decriminalizing-hard-drugs-to-address-opioid-crisis-tam-says/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-300x203.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-768x520.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-1024x694.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-640x434.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495138_web1_JDT10679319-1200x813.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90416" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/community/quiz-exploring-the-world-wide-web/">QUIZ: Exploring the World Wide Web</a></h5>
				<p class="lead web show-for-medium hide-for-large">On Aug. 23, 1991, the World Wide Web was released to the public. How much do you know about the web?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/community/quiz-exploring-the-world-wide-web/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-768x512.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-1024x682.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22492215_web1_computer_medium-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90423" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/iran-retrieves-data-cockpit-talk-from-downed-ukraine-plane/">Iran retrieves data, cockpit talk from downed Ukraine plane</a></h5>
				<p class="lead web show-for-medium hide-for-large">Plane had just taken off from Tehran’s Imam Khomeini International Airport when the first missile exploded
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/iran-retrieves-data-cockpit-talk-from-downed-ukraine-plane/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114.jpg 1280w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114-300x202.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114-768x516.jpg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114-1024x688.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114-640x430.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495228_web1_TKMY101-18_2020_094114-1200x806.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90425" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/more-than-300-homes-under-evacuation-alert-due-to-wildfire-in-b-c-s-slocan-valley/">More than 300 homes under evacuation alert due to wildfire in B.C.&#8217;s Slocan Valley</a></h5>
				<p class="lead web show-for-medium hide-for-large">Alert is due to the Talbot Creek wildfire
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/more-than-300-homes-under-evacuation-alert-due-to-wildfire-in-b-c-s-slocan-valley/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire.jpeg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-300x200.jpeg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-768x512.jpeg 768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-1024x683.jpeg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/22495341_web1_talbot-creek-fire-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Burns Lake Lakes District News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/./local-news/">Burns Lake News</a></li><li class="menu-item"><a target="_blank" href="https://www.burnslakelakesdistrictnews.com/weather/">Burns Lake Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Burns Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Burns Lake Lakes District News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.43'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.43'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620517","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":485,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
