
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13566891" />
        <link rel="icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas - Burns Lake Lakes District News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas - Burns Lake Lakes District News" />
<meta property="og:description" content="ICBC deficit now largely due to reckless and distracted driving" />
<meta property="og:url" content="https://www.burnslakelakesdistrictnews.com/opinion/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas/" />
<meta property="og:site_name" content="Burns Lake Lakes District News" />
<meta property="article:tag" content="BC legislature" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-09-16T08:30:00-07:00" />
<meta property="fb:app_id" content="181868678564615" />
<meta property="og:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg" />
<meta property="og:image:secure_url" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ICBC deficit now largely due to reckless and distracted driving" />
<meta name="twitter:title" content="B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas - Burns Lake Lakes District News" />
<meta name="twitter:image" content="https://www.burnslakelakesdistrictnews.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.burnslakelakesdistrictnews.com/opinion/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.burnslakelakesdistrictnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.burnslakelakesdistrictnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F&#038;format=xml" />
            <style>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</style>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-7',{'dimension1': 'Tom Fletcher','dimension2': 'columnists,opinion', 'dimension3': 'bc legislature', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Tom Fletcher','dimension2': 'columnists,opinion', 'dimension3': 'bc legislature', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Fletcher','dimension2': 'columnists,opinion', 'dimension3': 'bc legislature', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Fletcher','dimension2': 'columnists,opinion', 'dimension3': 'bc legislature', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.burnslakelakesdistrictnews.com\/opinion\/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.burnslakelakesdistrictnews.com\/opinion\/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas\/"},"headline":"B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas","datePublished":"2018-09-16T08:30:00+00:00","dateModified":"2018-09-16T08:30:00+00:00","thumbnailUrl":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2018\/09\/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/uploads\/2018\/09\/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Fletcher"},"publisher":{"@type":"Organization","name":"Burns Lake Lakes District News","logo":{"@type":"ImageObject","url":"https:\/\/www.burnslakelakesdistrictnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/ldn-logo.png","width":507,"height":36}},"contentLocation":{"@type":"Place","name":"Burns Lake, B.C., Canada"},"dateline":"Burns Lake, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;style type=&quot;text\/css&quot;&gt;&lt;\/style&gt; &lt;p class=&quot;p1&quot;&gt;ICBC deficit now largely due to reckless and distracted driving &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1E0","pub_code":"LDN","secondstreet_contest_feed":"http:\/\/lakesdistrictnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=LKDN"};

</script>

    </head>
    <body class="post-template-default single single-post postid-41005 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li id="menu-item-20156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-37682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-15340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15340"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-15337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15337"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-15339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15339"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li id="menu-item-15341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-30839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-39118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li id="menu-item-34835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.burnslakelakesdistrictnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-37689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37689"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.burnslakelakesdistrictnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-40851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40851"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-18984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18984"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.burnslakelakesdistrictnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.burnslakelakesdistrictnews.com/submit">
                                    <img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/burns-lake/v0j/weather-forecast/52731" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346326013" class="aw-widget-current"  data-locationkey="52731" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346326013" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.burnslakelakesdistrictnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20156"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.burnslakelakesdistrictnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.burnslakelakesdistrictnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.burnslakelakesdistrictnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.burnslakelakesdistrictnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37682"><a href="https://www.burnslakelakesdistrictnews.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15340"><a href="https://www.burnslakelakesdistrictnews.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15337"><a href="https://www.burnslakelakesdistrictnews.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15338"><a href="https://www.burnslakelakesdistrictnews.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15339"><a href="https://www.burnslakelakesdistrictnews.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15341"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=ldn">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.burnslakelakesdistrictnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.burnslakelakesdistrictnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.burnslakelakesdistrictnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.burnslakelakesdistrictnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30839"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.burnslakelakesdistrictnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.burnslakelakesdistrictnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.burnslakelakesdistrictnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.burnslakelakesdistrictnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39118"><a href="https://www.burnslakelakesdistrictnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.burnslakelakesdistrictnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34835"><a href="https://www.burnslakelakesdistrictnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.burnslakelakesdistrictnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.burnslakelakesdistrictnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.burnslakelakesdistrictnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.burnslakelakesdistrictnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.burnslakelakesdistrictnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.burnslakelakesdistrictnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.burnslakelakesdistrictnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.burnslakelakesdistrictnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.burnslakelakesdistrictnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.burnslakelakesdistrictnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.burnslakelakesdistrictnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.burnslakelakesdistrictnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.burnslakelakesdistrictnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.burnslakelakesdistrictnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.burnslakelakesdistrictnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.burnslakelakesdistrictnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-41005 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home2 category-opinion tag-bc-legislature" id="post-41005">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg" class="attachment-full size-full" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A 2017 Lamborghini Aventador (right) and a 2016 McLaren 675H impounded for excessive speeding in Maple Ridge this summer. (RCMP photo)</p></div>
                                    <h2 class="entry-title">B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas</h2>
            <p class="lead"><style type="text/css"></style>
ICBC deficit now largely due to reckless and distracted driving
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Sep. 16, 2018 8:30 a.m.</li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/columns/">Columnists</a></li><li><a class="byline" href="https://www.burnslakelakesdistrictnews.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+VIEWS%3A+%E2%80%99Not+photo+radar%E2%80%99+coming+soon+to+high-crash+areas+-+https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F&title=B.C.+VIEWS%3A+%E2%80%99Not+photo+radar%E2%80%99+coming+soon+to+high-crash+areas" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20VIEWS%3A%20%26%238217%3BNot%20photo%20radar%26%238217%3B%20coming%20soon%20to%20high-crash%20areas&ampsubject=B.C.%20VIEWS%3A%20%26%238217%3BNot%20photo%20radar%26%238217%3B%20coming%20soon%20to%20high-crash%20areas&amp;body=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><style type="text/css"></style>
</p>
<p>On my way up to Whistler for the Union of B.C. Municipalities convention last week, I passed a tow truck heading down to Vancouver. It was carrying what looked like an orange Lamborghini Aventador with bad front-end damage.</p>
<p><img style="float: left; border: 0; margin: 5px;" src="http://webpapersadmin.bcnewsgroup.com/portals/uploads/BCLN2007/.DIR288/TomFletcher-columnlogo-web.jpg" alt="" width="151" height="358" /></p>
<p>This is one of your rich-kid supercars, worth somewhere in the high six figures if you have to ask. You may have heard about the 22-year-old Ferrari driver clocked at 210 km/h on the Lion&rsquo;s Gate Bridge last year, or the kid who had his McLaren sports car impounded for a week, &rsquo;N&rsquo; sticker and all, after screaming through a B.C. school zone this past April.</p>
<p>At the annual gathering of provincial and local politicians, Lions Bay Mayor Karl Buhr got strong support for a motion calling for &ldquo;point to point&rdquo; speed enforcement cameras on the Sea to Sky Highway, as well as the Coquihalla and the Malahat Drive on Vancouver Island.</p>
<p>Buhr said the Sea to Sky sees three times the fatalities and twice the property damage of the average B.C. highway, despite the costly rebuild that preceded the 2010 Olympics. He has been pleading for more speed enforcement for years. At the convention, he met with Public Safety Minister Mike Farnworth, describing him as &ldquo;quite receptive&rdquo; to the idea of this pilot project to deter the worst kind of speeding.</p>
<p>I don&rsquo;t doubt that he is. Farnworth is about to activate the 140 intersection cameras around the province to issue speeding tickets, in addition to their original purpose, mailing out pictures and fines for those who run red lights.</p>
<p>&ldquo;It&rsquo;s not photo radar!&rdquo; Farnworth growls through clenched teeth if you use the term that became notorious during the last B.C. NDP government.</p>
<p>Last time I checked, the ministry was crunching data to decide what the threshold for an intersection speeding ticket should be. I was told that even at 30 km/h over the limit, there would be plenty of B.C. drivers getting a nasty surprise in the mail. If it&rsquo;s &ldquo;excessive speeding,&rdquo; more than 40 km/h over the limit, the fine is $368 plus three demerit points.</p>
<p>Automated speed cameras snap your licence plate as you enter a high-risk section of highway, snap it again as you leave, and calculate your average speed. If it&rsquo;s above the threshold, a ticket is automatically mailed to the registered owner with time-stamped images, evidence that can&rsquo;t be argued away.</p>
<p><ins><strong>RELATED: <a href="https://www.vicnews.com/news/b-c-intersection-cameras-now-live-around-the-clock/" target="_blank">B.C. red-light cameras now live 24/7</a></strong></ins></p>
<p>Opponents point out that the problem with point-to-point is the same as the notorious photo radar vans that used to lurk along roadsides. It penalizes the vehicle owner, who may not have been driving.</p>
<p>I was not a fan of the old photo radar. The one ticket I got was on a deserted back road, on a Sunday afternoon, and I was 15 km/h over the limit. A nice revenue stream for the province, and a waste of police resources.</p>
<p>This is different, and I&rsquo;m persuaded to agree with it. Once you get past the partisan grandstanding of Attorney General David Eby, you see that the red ink at ICBC is due to two things: lawyers exploiting minor injuries, and a soaring accident rate on B.C. roads despite vehicles and highways that get safer every year.</p>
<p>Eby did deal with the lawyers, capping &ldquo;pain and suffering&rdquo; claims and giving priority back to severely injured and disabled people. Now he and Farnworth have to deal with the distracted, the stoned and the speeders.</p>
<p><em>Tom Fletcher is B.C. legislature reporter and columnist for Black Press. Email: tfletcher@blackpress.ca</em></p>
<p><em></p>
<hr width=“75%”>
<p><a href="https://twitter.com/tomfletcherbc" target="_blank">@tomfletcherbc</a><a href=“mailto:tfletcher@blackpress.ca" target="_blank"><br />tfletcher@blackpress.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews/?ref=aymt_homepage_panel" target="_blank">Facebook</a> and follow us on <a href=
"http://twitter.com/BlackPressMedia“ target="_blank">Twitter</a>. </strong></p>
<p></em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.burnslakelakesdistrictnews.com/opinion/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=B.C.+VIEWS%3A+%E2%80%99Not+photo+radar%E2%80%99+coming+soon+to+high-crash+areas+-+https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F&title=B.C.+VIEWS%3A+%E2%80%99Not+photo+radar%E2%80%99+coming+soon+to+high-crash+areas" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20VIEWS%3A%20%26%238217%3BNot%20photo%20radar%26%238217%3B%20coming%20soon%20to%20high-crash%20areas&ampsubject=B.C.%20VIEWS%3A%20%26%238217%3BNot%20photo%20radar%26%238217%3B%20coming%20soon%20to%20high-crash%20areas&amp;body=https%3A%2F%2Fwww.burnslakelakesdistrictnews.com%2Fopinion%2Fb-c-views-not-photo-radar-coming-soon-to-high-crash-areas%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.burnslakelakesdistrictnews.com/opinion/very-proud-of-the-sousthside-people/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Very proud of the Southside people</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.burnslakelakesdistrictnews.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/four-candidates-hope-to-become-burns-lakes-next-mayor/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13559333_web1_180829-LDN-village-office.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13559333_web1_180829-LDN-village-office.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13559333_web1_180829-LDN-village-office-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13559333_web1_180829-LDN-village-office-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13559333_web1_180829-LDN-village-office-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13559333_web1_180829-LDN-village-office-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/four-candidates-hope-to-become-burns-lakes-next-mayor/"><h5 class="active">Four candidates hope to become Burns Lake&#8217;s next mayor</h5></a><p class="lead show-for-medium">Five candidates competing for the village’s four councillor spots
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/municipal-spending-outpaces-population-growth-4-fold-in-b-c-report/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale.jpg 2000w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale-300x202.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale-1024x690.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale-640x431.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale-1200x808.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale-300x202@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562830_web1_NorthVancouver-Lonsdale-640x431@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/municipal-spending-outpaces-population-growth-4-fold-in-b-c-report/"><h5 class="active">Municipal spending outpaces population growth 4-fold in B.C.: report</h5></a><p class="lead show-for-medium">Canadian Federation of Independent Business has released its annual operational spending report
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/evacuation-alert-order-rescinded-for-tweedsmuir-complex-fires/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire.jpg 1500w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire-300x198.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire-1024x675.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire-640x422.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire-1200x791.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire-300x198@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13557448_web1_190919-Tweedsmuir-Complex-fire-640x422@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/evacuation-alert-order-rescinded-for-tweedsmuir-complex-fires/"><h5 class="active">Evacuation alert, order rescinded for Tweedsmuir Complex fires</h5></a><p class="lead show-for-medium">Some sections of the fires are receiving snow
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/red-cross-distributing-cleanup-kits-south-of-burns-lake/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13551201_web1_180919-LDN-Canadian-Red-Cross.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13551201_web1_180919-LDN-Canadian-Red-Cross.jpg 770w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13551201_web1_180919-LDN-Canadian-Red-Cross-300x142.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13551201_web1_180919-LDN-Canadian-Red-Cross-640x303.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13551201_web1_180919-LDN-Canadian-Red-Cross-300x142@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 770px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/red-cross-distributing-cleanup-kits-south-of-burns-lake/"><h5 class="active">Red Cross distributing cleanup kits south of Burns Lake</h5></a><p class="lead show-for-medium">The kits are being distributed at the Grassy Plains Hall
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/local-news/seeking-man-wanted-for-murder/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR.jpg 1768w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR-300x163.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR-1024x555.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR-640x347.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR-1200x650.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR-300x163@2x.jpg 600w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13550699_web1_Teixeira-for-NR-640x347@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/local-news/seeking-man-wanted-for-murder/"><h5 class="active">Seeking man wanted for murder</h5></a><p class="lead show-for-medium">The Integrated Homicide Investigation Team (IHIT) is seeking public assistance to locate&hellip; <a class="inline-read-more" href="https://www.burnslakelakesdistrictnews.com/local-news/seeking-man-wanted-for-murder/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/maverick-mp-maxime-bernier-says-racists-have-no-place-in-his-party/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562747_web1_CP_MaximeBernier_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562747_web1_CP_MaximeBernier_1.jpg 700w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562747_web1_CP_MaximeBernier_1-300x204.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562747_web1_CP_MaximeBernier_1-640x434.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13562747_web1_CP_MaximeBernier_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/maverick-mp-maxime-bernier-says-racists-have-no-place-in-his-party/"><h5 class="active">Maverick MP Maxime Bernier says racists have no place in his party</h5></a><p class="lead show-for-medium">Bernier’s defended his new party which is gaining support from a fringe political group
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/opinion/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/opinion/b-c-views-not-photo-radar-coming-soon-to-high-crash-areas/"><h5 class="active">B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
ICBC deficit now largely due to reckless and distracted driving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/fearsome-new-stage-begins-as-florence-floods-inland-rivers/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566866_web1_CAET791-913_2018_022531.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566866_web1_CAET791-913_2018_022531.jpg 450w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566866_web1_CAET791-913_2018_022531-300x225.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/fearsome-new-stage-begins-as-florence-floods-inland-rivers/"><h5 class="active">Fearsome new stage begins as Florence floods inland rivers</h5></a><p class="lead show-for-medium">Thousands of people have been evacuated already
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/ndps-jagmeet-singh-set-to-run-in-b-c-s-burnaby-south-riding-after-nomination/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335.jpg 650w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335-640x426.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/ndps-jagmeet-singh-set-to-run-in-b-c-s-burnaby-south-riding-after-nomination/"><h5 class="active">NDP&#8217;s Jagmeet Singh set to run in B.C.&#8217;s Burnaby South riding after nomination</h5></a><p class="lead show-for-medium">Singh blamed the Liberals and Conservatives for the current state of the country
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/typhoon-lashes-south-china-after-killing-36-in-philippines/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/typhoon-lashes-south-china-after-killing-36-in-philippines/"><h5 class="active">Typhoon lashes south China after killing 36 in Philippines</h5></a><p class="lead show-for-medium">Nearly half a million people had been evacuated from seven cities in China
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/seattle-sounders-beat-vancouver-whitecaps-keep-win-streak-alive/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/seattle-sounders-beat-vancouver-whitecaps-keep-win-streak-alive/"><h5 class="active">Seattle Sounders beat Vancouver Whitecaps, keep win streak alive</h5></a><p class="lead show-for-medium">‘“I thought we were the better team’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/u-s-researchers-end-their-active-search-for-sick-orca-j50/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO.jpg 1184w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-300x201.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-1024x686.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-640x429.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1184px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/u-s-researchers-end-their-active-search-for-sick-orca-j50/"><h5 class="active">U.S. researchers end their active search for sick orca J50</h5></a><p class="lead show-for-medium">National Oceanic and Atmospheric Administration said its team ended its two-day dedicated search
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/canadian-women-drop-pre-world-cup-game-to-united-states/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-300x201.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-1024x686.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-640x429.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/canadian-women-drop-pre-world-cup-game-to-united-states/"><h5 class="active">Canadian women drop pre-World Cup game to United States</h5></a><p class="lead show-for-medium">Canadian women’s basketball team lost 84-68 to the United States ahead of FIBA World Cup
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/watch-hurricane-florence-make-landfall-in-the-u-s/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563677_web1_a13a46d8cde441fca847d2648a129e49-4cce03d1b1b444c69883f54f116014fb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563677_web1_a13a46d8cde441fca847d2648a129e49-4cce03d1b1b444c69883f54f116014fb.jpg 1176w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563677_web1_a13a46d8cde441fca847d2648a129e49-4cce03d1b1b444c69883f54f116014fb-300x201.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563677_web1_a13a46d8cde441fca847d2648a129e49-4cce03d1b1b444c69883f54f116014fb-1024x687.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563677_web1_a13a46d8cde441fca847d2648a129e49-4cce03d1b1b444c69883f54f116014fb-640x429.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563677_web1_a13a46d8cde441fca847d2648a129e49-4cce03d1b1b444c69883f54f116014fb-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1176px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.burnslakelakesdistrictnews.com/news/watch-hurricane-florence-make-landfall-in-the-u-s/"><h5 class="active">Watch hurricane Florence make landfall in the U.S.</h5></a><p class="lead show-for-medium">Five people have died due to the storm, according to latest reports
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-41003" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/fearsome-new-stage-begins-as-florence-floods-inland-rivers/">Fearsome new stage begins as Florence floods inland rivers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Thousands of people have been evacuated already
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/fearsome-new-stage-begins-as-florence-floods-inland-rivers/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566866_web1_CAET791-913_2018_022531.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566866_web1_CAET791-913_2018_022531.jpg 450w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566866_web1_CAET791-913_2018_022531-300x225.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-41005" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">B.C. VIEWS: &#8217;Not photo radar&#8217; coming soon to high-crash areas</h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
ICBC deficit now largely due to reckless and distracted driving
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566891_web1_20180916-BPD-Lambo-McLaren-tow-MR-aug2018-RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-41000" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/ndps-jagmeet-singh-set-to-run-in-b-c-s-burnaby-south-riding-after-nomination/">NDP&#8217;s Jagmeet Singh set to run in B.C.&#8217;s Burnaby South riding after nomination</a></h5>
				<p class="lead web show-for-medium hide-for-large">Singh blamed the Liberals and Conservatives for the current state of the country
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/ndps-jagmeet-singh-set-to-run-in-b-c-s-burnaby-south-riding-after-nomination/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335.jpg 650w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335-640x426.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566847_web1_VCRD105500335-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-40998" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/typhoon-lashes-south-china-after-killing-36-in-philippines/">Typhoon lashes south China after killing 36 in Philippines</a></h5>
				<p class="lead web show-for-medium hide-for-large">Nearly half a million people had been evacuated from seven cities in China
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/typhoon-lashes-south-china-after-killing-36-in-philippines/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566813_web1_1800916-BPD-M-XVY116-916_2018_075938-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-40996" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/seattle-sounders-beat-vancouver-whitecaps-keep-win-streak-alive/">Seattle Sounders beat Vancouver Whitecaps, keep win streak alive</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘“I thought we were the better team’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/seattle-sounders-beat-vancouver-whitecaps-keep-win-streak-alive/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-300x200.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-1024x683.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-640x427.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566789_web1_180916-BPD-M-VCRD217500495-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-40992" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/u-s-researchers-end-their-active-search-for-sick-orca-j50/">U.S. researchers end their active search for sick orca J50</a></h5>
				<p class="lead web show-for-medium hide-for-large">National Oceanic and Atmospheric Administration said its team ended its two-day dedicated search
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/u-s-researchers-end-their-active-search-for-sick-orca-j50/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO.jpg 1184w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-300x201.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-1024x686.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-640x429.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13564281_web1_j50_DFO-300x201@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1184px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-40987" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/canadian-women-drop-pre-world-cup-game-to-united-states/">Canadian women drop pre-World Cup game to United States</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canadian women’s basketball team lost 84-68 to the United States ahead of FIBA World Cup
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.burnslakelakesdistrictnews.com/news/canadian-women-drop-pre-world-cup-game-to-united-states/"><img src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley.jpg 1200w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-300x201.jpg 300w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-1024x686.jpg 1024w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-640x429.jpg 640w, https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13563728_web1_Colley-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.burnslakelakesdistrictnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 505.82 35.52"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M3.89,8h7.68C15.41,8,20,10.11,20,16.64c0,3.84-1.73,6.82-5.57,7.63v.1c4.27,1,6.24,4,6.24,8.3,0,6.24-4.22,9.5-8.83,9.5h-8Zm6.24,14c3.12,0,3.94-1.44,3.94-4.51,0-3.89-.82-4.56-3.94-4.51Zm0,15.17c3.74,0,4.32-1.49,4.32-5,0-3.12-.77-4.9-4.32-4.85Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M23.18,8h6.24V34.45c0,1.54.34,3.12,2.16,3.12s2.3-1.49,2.3-3.12V8h5.28V33.63c0,6.72-3,9.22-8,9.22-4.8,0-8-2.5-8-9.22Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M43,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13H53.61L50.69,27.49H49.2V42.18H43Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M62.25,8h6.1l5.71,18h.1V8h5V42.18H74.3L67.63,21.49h-.1V42.18H62.25Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M87.21,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.06-9.31,5.62,0,7.78,4.27,7.92,10.42H91.77c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M110,8h6.24V36.9h8v5.28H110Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M130,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28h-.1l-2,16.32h3.89Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M145.53,8h6.24V22.3h.1L157.05,8h5.57L158,19.47l5.62,22.71h-6l-3.46-15.31H154l-2.26,5.38v9.94h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M166,8h14.11v5.28h-7.87V22H178v5.57h-5.81V36.9h8.21v5.28H166Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M192.19,8h6.24V36.9h8v5.28H192.19Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M212.15,8h9l4.22,34.18h-6l-.91-7.58h-5l-.86,7.58h-5.23Zm4,5.28H216l-2,16.32H218Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M227.7,8h6.24V22.3h.1L239.22,8h5.57l-4.66,11.47,5.62,22.71h-6L236.3,26.86h-.1l-2.26,5.38v9.94H227.7Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M248.15,8h14.11v5.28h-7.87V22h5.81v5.57h-5.81V36.9h8.21v5.28H248.15Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M269.32,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M292.12,8h5.42C308,8,309,14.72,309,25.09c0,9.89-.82,17.09-10.47,17.09h-6.43Zm6.24,28.9c3.94,0,4.13-1.49,4.13-11.86s-.19-11.71-4.13-11.76Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M312.33,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M326.63,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M343,13.28h-5.38V8h17v5.28h-5.38v28.9H343Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M356.15,8h7c6,0,9.89,2.5,9.89,9.7,0,2.88-.86,6.72-3.65,8.35l3.7,16.13h-6.29l-2.93-14.69h-1.49V42.18h-6.24Zm6.24,14.5h1.25c2.3,0,3.17-2.3,3.17-4.75,0-3.7-1.34-4.75-3.46-4.75h-1Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M375.45,8h6.24V42.18h-6.24Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M395.94,20.38c0-5.66-.72-7.78-2.26-7.78-1.3,0-2.59.86-2.59,12.48,0,11.23.67,12.48,2.59,12.48s2.54-3.17,2.64-8.11l5.28.24c0,6-.86,13.15-8.16,13.15-6.67,0-8.88-6.53-8.88-17.76,0-13.06,3.94-17.76,8.88-17.76,7.2,0,8.07,6.62,8.07,12.87Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M407.9,13.28h-5.38V8h17v5.28h-5.38v28.9H407.9Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M430.12,8h6.1l5.71,18h.1V8h5V42.18h-4.85L435.5,21.49h-.1V42.18h-5.28Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M450.81,8h14.11v5.28H457V22h5.81v5.57H457V36.9h8.21v5.28H450.81Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M465.88,8h5.66l2.21,20.07h.1l3-20.07h5.62l2.74,20.07h.1L487.72,8h4.46l-4.46,34.18h-5.67l-3-21.65H479l-3.07,21.65h-5.47Z" transform="translate(-3.89 -7.32)"/><path class="bp-pub-logo" d="M498.66,32.29c0,1.92,0,5.28,2.69,5.28,2.06,0,2.78-1.92,2.78-3.31,0-6.1-11.33-7.49-11.33-17.62,0-5.14,2.78-9.31,8.07-9.31,5.62,0,7.78,4.27,7.92,10.42h-5.57c0-1.92,0-5.14-2.5-5.14-1.49,0-2.35,1.25-2.35,3.12,0,5.81,11.33,7.78,11.33,17.71,0,5.23-3,9.41-8.59,9.41-6.67,0-8-5.86-8-10.56Z" transform="translate(-3.89 -7.32)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Lakes-District-News-150524125018658/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/BurnsLakeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Burns Lake Lakes District News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.burnslakelakesdistrictnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.burnslakelakesdistrictnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.burnslakelakesdistrictnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.burnslakelakesdistrictnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.burnslakelakesdistrictnews.com/./local-news/">Burns Lake News</a></li><li class="menu-item"><a target="_blank"href="https://www.burnslakelakesdistrictnews.com/weather/">Burns Lake Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Burns Lake Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Burns Lake Lakes District News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://13kedd47cvzq259inu2wtexn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
